标签:LTS

KUbuntu 8.04 将不是 LTS

由于KDE 4 的变化非常大,它目前并不稳定。因此,为它提供长期支持是不合适的。不过,由于非常高的兴趣,开发努力的方向将会直接指向 KDE 4 并且,我们发布的 Kubuntu 8.04 将可以选择使用 KDE 3.5 或者 KDE 4。

目前使用 Kubuntu 6.06 的用户将可以通过正常途径升级到 Kubuntu 8.04,可以保留 KDE 3.5 版本,并获得通常的18个月的支持,未来的 Kubuntu 版本将可能会基于 KDE 4。

原文链接